17. Требования к устройствам для поддержки

Поддержка Полная Частичная Нет поддержки 
Описание Рекомендуемая
Полная поддержка
Исправления в текущей версии
Частичная
Ограниченная поддержка
Исправление ошибок в следующей версии
Нет поддержки
По умолчанию: Нет исправлений

Матрица необходимых и поддерживаемых компонентов:

Поддержка Полная Частичная Нет поддержки 
Браузер
  • Internet explorer 11
  • Chrome – текущая версия
  • Firefox –  текущая версия
  • Internet explorer 10
  • Internet explorer 7 + 8 + 9
  • Chrome – старые версии
  • Chrome - начиная с 09.2015
  • Firefox – старые версии
Операционная система
  • Windows 7
  • Windows 8 / 8.1
  • Windows 10
 
  • Windows XP
  • Windows Vista
Java
  • Java 1.7.79 (не работает с OnePad Touch)
  • Java 1.8.73
  • Java 1.7.65 и выше
  • Java 1.8.51 и выше
  • Java 1.6.X
  • Старее Java 1.7.x версий
Интернет соединение
  • 1 Mbit/sec
  • Mobile 3G, 4G
 
  • ISDN
  • Mobile GSM
  • Mobile Edge
Adobe Reader
  • V10 и выше
  • V9, V8
  • V7 и ниже

Требования к системе:

OnePad (Ввод повреждений)Полная Частичная Нет поддержки 
CPU Dual Core / 4 GB RAM Pentium 4 / 2 GB RAM  
Оперативная память (потребление) 512 Mb 256 Mb  
Места на диске 25 Gb 10 Gb  

 

AudaMobileПолная Частичная Нет поддержки 
Apple Mobile  
  • iPad Air 2
  • iPad Air
  • iPad Mini 3
  • iPad Mini 4
 
  • iPad 3
  • iPad 4
  • iPad Mini 2 (Retina)
 
  • iPad Mini
  • iPad 2
Android
  • Samsung Galaxy Tab S2
  • Samsung Galaxy Tab S
  • Samsung Galaxy Tab 3 10.1
  • Android 6.X Marshmallow (API Level 23)
  • Android 5.X Lollipop (API level 21 & 22)
  • Android 4.4.X Kitkat (API Level 20)
  • Android 4.3.X Jelly Bean (API Level 18)
  • Android 4.2.X Jelly Bean (API Level 17) (Нет поддержки с 01.09.2016)
  • Android 4.1.X Jelly Bean (API Level 16) (Нет поддержки с 01.09.2016)
  • Acer Iconia A510
  • Asus Transformer Pad
  • Infinity TF700T
  • Samsung Galaxy Tab 2 10.1
  • Android 4.0.X Ice cream Sandwitch (API level 15)
AudaWatch Полная  Частичная Нет поддержки 
iOS iPhone 5 Устройства с IOS > 6.0     
Android Samsung Galaxy S Устройства с Android > 3.0    
Instant Estimate      
iOS Android version: 5.0 и выше
Samsung Gallaxy 5S
  • Разрешение : 480x800 и выше (размер экрана ~4 дюйма и больше)
  • Android версия: 4.1.1 b] и выше
  • Задняя камера
Все другие
Android 5, 5S, 6, 6+. iOS 8.1 и новее iPad iPhone 4S и новее (from v15.10)

Контакты

ООО «Аудатэкс Украина»

Бизнес-центр "Чайки Плаза" Украина, 08130, г. Киев, Петропавловская Борщаговка, Киево-Святошинский р-н, ул. Соборная, 1-Б, 4-й этаж

Тел. +380 44 586 5270
Факс: +380 44 586 5271
axua@audatex.ua