Прекращение поддержки JAVA в браузере Firefox v.52

.

Уважаемые пользователи, в марте 2017, в интернет браузере Mozilla Firefox версии 52, закончится поддержка всех NPAPI плагинов, кроме Adobe Flash. Это означает, что плагин JAVA, после обновления браузера Firefox до версии 52, перестанет работать. Поэтому, пользователям данного интернет браузера, мы настоятельно рекомендуем до решения вопроса и обновления графического модуля, воздержаться от обновления Firefox до версии 52.

Версии до 51.0.1 включительно, работают с плагином JAVA как и прежде.

Если Вы все таки обновили браузер Firefox до версии 52 и у Вас возникли сложности с запуском графического модуля OnePad, "откатить" браузер до версии 51 можно следующим образом.

1) Вызовите верхнее меню браузера, нажав клавишу ALT и в пункте Спрвка посмотрите версию браузера.

Если версия 51 или ниже, то все нормально. Если версия больше 51, то продолжайте по инструкции.

2) Удалите интернет браузер Mozilla Firefox через Панель управления.

3) Загрузите предыдущую версию браузера и установите ее

Прямыая ссылка для загрузки Firefox v.51 (с нашего сайта):

MozillaFirefoxSetup_v.51_32bit_UKR_forWindows (украинская версия)

Если Вам не подходит этот вариант, то воспользуйтесь ссылкой https://download-installer.cdn.mozilla.net/pub/firefox/releases/ для поиска подходящей версии непосредстванно на сайте Mozilla

Во время установки используйте следующие настройки:

Снимите опцию установки обновлений.

 4) Отключите обновление браузера

Для того что бы отключить обновление интернет браузера Firefox:

а) В верхнем правом углу выберите "Открыть меню" -> "Настройки"

б) На закладке "Дополнительно" -> "Обновления", установите радиоточку напротив "Проверять наявные обновления, но спрашивать меня хочу ли я их установить"

 

Проверьте необходимые настройки в Mozilla и убедитесь, что плагин Java разрешен к использованию. Для этого откройте страницу плагинов и сделайте настройки как ниже на картинке.

Чтобы открыть страницу плагинов вбейте в адресную строку Mozilla  команду about:addons (можно скопировать отсюда) и нажмите ввод. Или нажмите комбинацию клавиш CTRL+SHIFT+A.

 Установите:

- Java Deployment Toolkit - Никогда не включать

- Java(TM) Platform - Всегда включать (или Включать по запросу)

 Если вы зашли в плагины Mozilla и там нет таких строк с Java, то браузер, который вы установили и версия Java не совместимы, то есть не тех версий.

Проверьте еще раз версию Mozilla и Java.

Внимание!

При переустановке ставьте такой комплект: Mozilla 32 бит + Java 32 бит, даже если операционная система у вас 64 бит.

Если ваша операционная система 64 бит и вы поставите Mozilla 64 бит и Java 64 бит - то вероятнее всего ничего работать не будет.

Если вы установите браузер 64 бит, а Java будет 32 бит, то работать не будет.

Иными словами разрядность браузера и Java должны совпадать друг с другом и быть равной 32 бита (но могут не совпадать с разраядностью операционной системы 64 бит).

 

При возникновении сложностей обращайтесь в нашу техническую поддержку по телефону +380445865275 или по адресу

Контакты

ООО «Аудатэкс Украина»

Бизнес-центр "Чайки Плаза" Украина, 08130, г. Киев, Петропавловская Борщаговка, Киево-Святошинский р-н, ул. Соборная, 1-Б, 4-й этаж

Тел. +380 44 586 5270
Факс: +380 44 586 5271
axua@audatex.ua